Jump to content
WOLDUG

oracle database vault

Recommended Posts

Dear all,

I want your help on the oracle database vault re-installation. The issue is that first i installed and configured oracle database vault.Then i disabled the oracle database vault to do something.

After that, i tried to enable again.but i can't.I removed the database and tried to reinstall the oracle database vault, but the button is disabled.how i can resolve the issue please>

My working environment is test environment in windows.

Thanks in advance for your help.

 

Best Regards

Woldu G.

Share this post


Link to post
Share on other sites

Hi Woldu, and welcome to the forum!

What do you mean when you said that you “removed the database”?  Did you drop the database?

Did you follow this procedure for the uninstall and reinstall?

https://docs.oracle.com/en/database/oracle/oracle-database/18/dvadm/disabling-and-enabling-oracle-database-vault.html#GUID-89689CF6-63E9-45BC-AF12-10CD42A2DFC6

Also, please check you alert log for messages.

Because you are in TEST, it might be easier to wipe it clean and start from scratch!

Good luck!

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×