Jump to content
tirengarfio

Accessing to Enterprise Manager: 500 internal server error

Recommended Posts

I installed yesterday Oracle 12c. After installation I accessed normally to the Enterprise Manager requesting

    https://localhost:5500/em

The problem: after restarting Windows I get this error on my web browser after requesting the same URL:

    Content-Length: 165
    
    <!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN"> <HTML><HEAD> <TITLE>500 Internal Server Error</TITLE> </HEAD><BODY><H1>Internal Server Error</H1> </BODY></HTML>

Share this post


Link to post
Share on other sites

Hi, and welcome to the forum!

It is a great clue that OEM worked until you restarted Windows.

First, verify that all of the Oracle Windows services started correctly.

also, check to see if OEM works on Firefox or safari.

Normally, any internal server error requires a visit to MOSC:

http://support.oracle.com

Depemding on what you find, you may need to open a service request.

Please let us know what you discover!

Good luck!

Share this post


Link to post
Share on other sites

Hi burleson, my students (6) have all of them the same problem as me.

This is the output of "lsnrctl status"

 

Captura.PNG

 

And this is what I have written to check if the database is up. I hope is what you are asking me to check.

 

Captura.PNG

Is all the necessary up? Is there anything else I should check? Thanks

Share this post


Link to post
Share on other sites

You are cross-posting your issue to multiple forums!

That is kind of rude to ask many people to solve the same problem.

I asked you to go into Windows services and start all services.

I don’t read Spanish, but it looks like an issue there.

This is

not a question, it’s a request for support services.  Please take my advice and open a SR on MOSC.

if you want tech support outside of MISC, just call 800-766-1884.

Good luck!

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×